Was ist neu im Tourenplaner?

Zum übergeordneten Kapitel  Zum vorhergehenden Kapitel  Zum nächsten Kapitel

 

Neu mit Version 0.5.0 (07.08.2007)

 

Neben dem Höhenprofil können auch Steigungsprofile zu Tagesabschnitten dargestellt werden. Die Auflösung beträgt wahlweise 50, 100, 200, 500 oder 1000 m.

 

Über den Befehl "GPS-Tracks laden" im Menü "Karte laden" können jetzt auch Tracks in Google Earth (*.kml) oder im Garmin-Format (*.tcx, *.crs, *.hst) eingelesen werden.

 

In der Infomaske zum Tourenplaner werden die Autoren aufgelistet, die ihre GPS-Tracks für das Wegenetz zur Verfügung gestellt haben. Die Infomaske erreicht man über den Befehl "Über quaeldich.de-Tourenplaner" im Menü "Hilfe"

 

Es können jetzt einzelne Wege erzwungen werden. Das ist insbesondere dann erforderlich wenn zwei Wegpunkten durch mehrere alternative Strecken verbunden werden. Der Tourenplaner nahm bisher immer ausschließlich den kürzesten Weg. Nach Auswahl des zu nehmenden Wegs durch Anklicken (der Weg wird dann blau dargestellt) kann dieser über den Befehl "Ausgewählten Weg erzwingen" im Menü "Tag" in die geplante Tour übernommen werden.

 

Neu mit Version 0.4.2 (18.07.2007)

 

Fehler bei der Berechnung der maximalen und minimalen Steigung behoben.

 

Es können jetzt diejenigen Teilstrecken farblich markiert werden, zu denen detaillierte Höheninformationen aus GPS-Tracks vorhanden sind. Eine entsprechende Option findet sich im Menü "Ansicht".

 

 

Neu mit Version 0.4.1 (21.06.2007)

 

Im Menü Ansicht gibt es eine neue Funktion "Landmarke markieren / Markierung aufheben". Dadurch kann man die aktuell angewählte Landmarke mit einer dauerhaften Markierung in Form eines orangenen Pins versehen. Auf diese Weise kann man sich vor der Planung einer Tour einige interessante Stellen markieren, die man auf der Tour mitnehmen möchte. Die Markierungen bleiben unabhängig von der Kartenauflösung sichtbar. Durch erneuten Aufruf der Funktion bzw. über die ebenfalls neue Funktion "Alle Markierungen aufheben" entfernt man die Markierung wieder.

 

In den Übersichten zu den einzelnen Tagen bzw. zur gesamten Tour werden die minimale und maximale Steigung ausgegeben.

 

Die Höhenmeter werden jetzt korrekt berechnet. Bisher wurde nur die Differenz zwischen End- und Starthöhe der einzelnen Teilstrecke berücksichtigt. Das führte bei solchen Teilstrecken zu Fehlern die ein detailliertes Höhenprofil besitzen und bei denen auf der Teilstrecke Zwischenanstiege zu bewältigen sind. Diese Korrektur macht sich vor allem in welligem Gelände bemerkbar. Weniger groß war der Fehler im Alpenraum, da es dort nur selten Zwischenanstiege gibt und diese (soweit bekannt) als separate Teilstrecken erfasst sind.

 

Diverse kleinere Fehler beim GPS-Export wurden behoben (manche Programme hatten Schwierigkeiten beim Einlesen der erzeugten Dateien).

 

Beim GPS-Export im GPX- und CRS-Format können jetzt angegeben werden:

 

      - ob und auf welche Maximalzahl die Anzahl der Wegpunkte reduziert wird.

 

      - die Startzeit des erzeugten Tracks.

 

      - eine Geschwindigkeit, anhand der der zeitliche Verlauf des Tracks ermittelt wird.

 

Neu mit Version 0.4.0 (18.06.2007)

 

Sprachunterstützung: Französisch

 

Touren können im GPX-Format exportiert werden. Die Anzahl der Wegpunkte wird dabei auf 500 Punkte reduziert.

 

Touren können im CRS-Format exportiert werden. Die Anzahl der Wegpunkte wird dabei auf 500 Punkte reduziert.

 

Funktion zum Laden von GPX-Dateien. Die geladenen Wege werden der Karte überlagert.

 

Fehler beim Teilen von Tagen behoben (Wenn nicht der letzte Tag geteilt wurde kam die Reihenfolge der Tage durcheinander).

 

Fehler in der Anzeige von Höhenprofilen behoben (Wenn zwischen zwei Tagen ein Transfer liegt wird im Profil kein Sprung dargestellt).

 

Neu mit Version 0.3.8 (10.04.2007)

 

Über das Menü Optionen kann die Sprache umgestellt werden. Nach der Umstellung muss das Programm neu gestartet werden.

 

Neu mit Version 0.3.7 (05.04.2007)

 

Fehlstellen in Relief-Hintergrundbildern wurden behoben

 

Erweiterung Relief-Hintergrund

 

Sprachunterstützung: Spanisch

 

Neu mit Version 0.3.6 (05.03.2007)

 

Linux-Version

 

Sprachunterstützung: Norwegisch, Englisch (teilweise)

 

Behandlung von mehreren Hotels an einem Ort

 

Neue Funktion: Tour alls KML-Datei (Google Earth) speichern.

 

Neu mit Version 0.3.5 (05.02.2007)

 

Fehler beim Aufruf von Google Earth behoben

 

Neu mit Version 0.3.3 (31.01.2007)

 

Die Einstellungen im Menü "Ansicht" bleiben erhalten. Weiterhin gibt es ein neues Menü "Optionen" in dem die Einstellungen beim Programmstart und die Pfade zu Browser und GoogleEarth eingestellt werden können.

 

Beim Programmstart wird der zuletzt angezeigte Kartenausschnitt wieder hergestellt. Dieses Verhalten kann über die Einstellungen beim Programmstart im Menü "Optionen" deaktiviert werden.

 

Beim Programmstart können die zuletzt geladenen Regionen automatisch geladen werden. Dieses Verhalten muss über die Einstellungen beim Programmstart im Menü "Optionen" aktiviert werden.

 

Deine Tour kannst du auch in Google Earth abfliegen. Wähle dazu den Befehl "Tour in Google Earth anzeigen" im Menü "Tour". In Google Earth werden dir dann mehrere Ordner angezeigt. Markiere im Unterordner "Gesamtstrecke" das Element "Geamte Tour" und wähle dann im Menü "Tools" den Befehl "Tour abspielen". Beim Abfliegen eines Weges in Google Earth kannst du die Geschwindigkeit und andere Abspieloptionen du unter "Optionen" im Menü "Tools" einstellen.

 

Im Menü "Optionen" kann eingestellt werden welche Wege  bei der Routenplanung berücksichtigt werden sollen. Standardmässig werden nur asphaltierte Wege ohne Naturstraßen- oder Schotteranteil einbezogen. Bitte beachtet dass noch nicht für alle Wege der Straßenzustand erfasst ist. Dazu wird es in Zukunft eine Funktion geben über die ihr diese Informationen online beitragen könnt. Bis es soweit ist sendet mir Anmerkungen zum Straßenzustand bitte per eMail.

 

Die Wegpunkt einer Tour oder eines Tages können abgespeichert oder über die Zwischenablage in andere Programme übertragen werden. Dazu gibt es in den Tages- bzw. der Tourenansicht über der Liste der Wegpunkte entsprechende Symbole.

 

Die Kartenbasis umfasst mittlerweile mehr als 16.000 km. Mittlerweile sind auch Teile der Pyrenäen abgedeckt.

 

 

Neu mit Version 0.3.1 (13.01.2007)

 

Die in quäldich.de hinterlegten Hotels werden in der Karte angezeigt.

 

Die Installation erfolgt über eine Installationsroutine. Diese legt einen Eintrag im Windows-Startmenü an, registriert die erforderliche Datenquelle und verknüpft den Dateityp .qdtp mit dem quäldich.de-Tourenplaner. Weiterhin kann das Programm über das entsprechende Symbol im Windows-Startmenü wieder entfernt werden

 

 

Neu mit Version 0.3.0 (08.01.2007)

 

Die Karten zur gesamten Tour und den einzelnen Tagen der Tour können

 

... über das darüber stehende Disketten-Symbol als Graphikdatei abgespeichert werden.

 

... über das darüber stehende Kopieren-Symbol in die Zwischenablage übertragen werden.

 

... über das darüber stehende Lupen-Symbol vergrößert angezeigt werden.

 

Die Darstellung von Orten und Pässen erfolgt jetzt in Abhängigkeit des Vergrößerungsfaktors. Erst werden große Orte bzw. wichtige Pässe dargestellt. Bei zunehmender Vergrößerung werden dann zunehmend auch kleinere Orte und weitere Pässe eingeblendet.

 

Die Dateiendung für Tourenplaner-Touren wurde von .tpl auf .qtpd geändert.

 

Die abgespeicherten Tourendateien erhalten jetzt weitere Informationen zur Tour (Erstellungsdatum, Gesamtlänge und -höhenmeter) sowie zu den einzelnen Tagen (Länge und Höhenmeter der Tagesstrecke) und der einzelnen Wegpunkte (absolute Höhe, zurückgelegte Strecke und Höhenmeter).

 

Zusätzlich zu den bereits vorhandenen Möglichkeiten kann der angezeigte Kartenausschnitt auch über die an den Rändern der Karte eingeblendeten Pfeilsymbole verschoben werden.

 

Über die neue Funktion "Ausschnitt -> Letzter Ausschnitt" kann der zuletzt angezeigte Kartenausschnitt wieder hergestellt werden. Der Tourenplaner merkt sich die letzten 200 Ausschnitte, so dass (fast) beliebig weit zurückgeblättert werden kann. Die Funktion kann auch über die Tastenkombination "Strg+Alt+Z" aufgerufen werden.

 

Alle Pfade werden hochaufgelöst dargestellt (bisher wurden nur die ausgewählten Strecken detailliert angezeigt).

 

In den Tooltipps, die angezeigt werden wenn man die Maus einige Sekunden über einem Orts- oder Passymbol stehen lässt, werden zusätzlich die Koordinaten angezeigt.

 

Um deutlicher zu machen zu welchen Regionen bereits die Kartendaten geladen wurde, werden die Namen von Regionen, die noch nicht geladen wurden, in Klammern dargestellt.

 

In der Werkzeugleiste wurden zwei neue Symbole zum Laden und Speichern einer Tour ergänzt. Im Gegenzug wurden die Pfeil-Symbole zum Verschieben der Karte aus Gründen der Übersichtlichkeit entfernt.

 

 

Neu mit Version 0.2.1 (21.12.2006)

 

Falls die erforderliche ODBC-Datenquelle nicht eingerichtet ist wird eine entsprechende Fehlermeldung mit Hinweis auf die Installationsanleitung angezeigt.

 

In den Beschreibungen der Schaltflächen der Symbolleiste werden Hinweise auf die zugeordneten Tastaturkürzel und Mausaktionen angezeigt.

 

Die Anzeige in Google Maps ist jetzt auch für Pässe möglich (bisher war die Anzeige auf Orte und Städte beschränkt)

 

Pässe und Orte können jetzt in Yahoo Maps angezeigt werden. dafür gibt es einen neuen Befehl im Menü "Informationen". Die Funktion kann auch über die Tastenkombination "Strg+Y" ausgeführt werden.

 

Falls du eine Region lädst die keine oder keine sichtbaren Elemente enthält wird dir eine entsprechende Fehlermeldung angezeigt.

 

Fehler behoben: Die Funktion "Ausschnitt -> Region anzeigen" funktionierte nicht wenn die Region noch leer ist.

 

Fehler behoben: Der Dialog zur Datei aus 'Tour laden' zeigt anfänglich keine Unterverzeichnisse, sondern erst wenn man "Alle Dateien" auswählt.

 

 



Weitere Infos unter quäldich.de und im Tourenplaner-Forum. © 2006, 2007 quäldich.de GmbH